Back to overview
Degraded
Zerto Analytics Issue
Mar 04 at 02:19pm GMT
Affected services
Assurestor Partner API
My2Cloud Portal
My2Cloud API
Resolved
Mar 05 at 09:24am GMT
Zerto Analytics appears to be working again and pass through data is being reflected in the My2Cloud portal and Aggregation API
Affected services
Assurestor Partner API
My2Cloud Portal
My2Cloud API
Created
Mar 04 at 02:19pm GMT
There is a Zerto Analytics Issue impacting Zerto pass through information, Zerto are aware and are currently investigating
Affected services
Assurestor Partner API
My2Cloud Portal
My2Cloud API