Back to overview
UK1 Site Offline
Jul 10 at 08:43am BST
Affected services
Assurestor Partner API
My2Cloud Portal
My2Cloud API
Resolved
Jul 10 at 11:38am BST
Issue has been resolved, now monitoring stability for next 30 minutes
Affected services
Assurestor Partner API
My2Cloud Portal
My2Cloud API
Created
Jul 10 at 08:43am BST
We are aware of an ongoing issue at our UK1 site impacting all services running from the data centre, this appears to be a Colt circuit issue, we have escalated this and expect engineers onsite within 2 hours.
Affected services
Assurestor Partner API
My2Cloud Portal
My2Cloud API