DC1 Site Down
Incident Report for AssureStor
Resolved
Feedback from CenturyLink is the outage was caused due a major network event. The root cause was cabling issues due to a bridge being demolished in the Slough area and causing cable breaks to occur. The major incident has been resolved and no repeat issues are expected.
Posted Oct 26, 2019 - 12:43 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2019 - 11:41 BST
Monitoring
Primary circuit is operational again and DC1 services are starting to come back online.

The site will be monitored for the next 2 hours to confirm it is stable.

At present we are still waiting for feedback from our supplier on the root cause of the issue and why the backup circuit did not operate as expected.
Posted Oct 26, 2019 - 11:31 BST
Update
CenturyLink have discovered a fault on the primary circuit and also an issue with BGP routing stopping failover to the backup circuit.

Investigation is still underway.
Posted Oct 26, 2019 - 11:20 BST
Identified
The issue has been identified as a problem with our IP transit provider (CenturyLink). A ticket has been raised and engineer are currently investigating the cause of the problem,
Posted Oct 26, 2019 - 10:35 BST
Investigating
We are currently investigating an issue with the DC1 site and loss of connectivity
Posted Oct 26, 2019 - 10:34 BST
This incident affected: dr2cloud (dr2cloud - Zerto, dr2cloud - Infrascale) and backup2cloud (backup2cloud - Asigra).