Network connectivity to backup2cloud enterprise platform
Incident Report for AssureStor
Postmortem

On the 31/10/2018 at 22:07:54 our upstream IP transit provider (Level3) had routing issues within their core network. Full IP connectivity was restored at 31/10/2018  22:22:54

Posted 10 months ago. Nov 01, 2018 - 09:23 GMT

Resolved
Some users may be experiencing network connectivity issues to ds001 from the backup2cloud enterprise platform
Posted 10 months ago. Oct 31, 2018 - 22:07 GMT