Partial VMware outage
Incident Report for Assurestor
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 20:41 BST
Identified
The issue has been identified and is only impacting a small subset of end-users. We are currently working with our suppliers to resolve the connectivity issue to resume full service.
Posted Sep 20, 2021 - 15:09 BST
Investigating
We are currently investigating a partial vSphere/VMware outage.
Posted Sep 20, 2021 - 09:02 BST
This incident affected: DR2Cloud (DR2Cloud UK1).