DC1 offline
Incident Report for Assurestor
Resolved
This incident is now classified as resolved.
Posted Jan 06, 2022 - 10:37 GMT
Monitoring
all services remain stable since being brought online. We are continuing to monitor the storage platform in conjunction with our storage vendor to ensure everything is operating as expected.
Posted Jan 03, 2022 - 02:00 GMT
Update
Remaining impacted dr2cloud users are now being redirected to replicate to our DC2 site. Our storage vendor is continuing to investigate the root cause of the issue.
Posted Jan 02, 2022 - 12:32 GMT
Update
dr2cloud services for DC1 have now been partially restored, we are continuing to recover impacted s from DC1 to provide a full service ASAP

We will continue to monitor all platforms and the storage nodes over the next 48 hours and are continuing the investigation of the storage issue with our storage vendor.
Posted Jan 01, 2022 - 08:05 GMT
Update
Partner resources hosted at DC1 have now been restored, we are continuing to work on restoring dr2cloud services for DC1.
Posted Jan 01, 2022 - 06:30 GMT
Update
backup2cloud and veeam2cloud services for DC1 have now been restored. We are continuing to work on restoring dr2cloud services for DC1 and all partner resources.
Posted Jan 01, 2022 - 04:43 GMT
Update
We are continuing to work on restoring services. Storage migration is still underway, once completed all services will be booted and verified as operational. Further updates to follow...
Posted Jan 01, 2022 - 03:19 GMT
Update
At present all critical workloads are being migrated onto secondary storage arrays whilst our storage vendor continues to diagnose the issue we are experiencing on our primary flash arrays.
Posted Dec 31, 2021 - 21:36 GMT
Update
We re continuing to work on a fix for this issue with our storage provider.
Posted Dec 31, 2021 - 20:41 GMT
Identified
The issue has now been confirmed as a NFS storage path failure, the impacted storage array has been failed over to its standby controller and services are now being brought back online. Our storage provider is also gathering logs to perform a root cause analysis on the NFS failure.
Posted Dec 31, 2021 - 19:13 GMT
Investigating
We are currently investigating this issue.
Posted Dec 31, 2021 - 17:24 GMT
This incident affected: DR2Cloud (DR2Cloud UK1), Partner Resources (Partner Portal, My2Cloud Portal, Hybrid Partner API), and Veeam2Cloud (Veeam2Cloud UK1).