DC1 Site outage
Incident Report for AssureStor
Resolved
The DC has now remained online since the last update with no further issues, incident is now being closed.
Posted Nov 25, 2019 - 15:41 GMT
Monitoring
Secondary circuit routing issue has been resolved and DC1 is now back online.
Posted Nov 25, 2019 - 13:59 GMT
Identified
Issue has been identified as a fiber fault with CenturyLink circa 55Km from core London POP.
Posted Nov 25, 2019 - 13:45 GMT
Investigating
DC1 Site is offline
Posted Nov 25, 2019 - 13:45 GMT
This incident affected: backup2cloud (backup2cloud - Asigra) and dr2cloud (dr2cloud - Zerto, dr2cloud - Infrascale).