Connectivity issues to backup2cloud Asigra
Incident Report for AssureStor
Resolved
This incident has now been resolved, any affected backup sets will run as expected on their next scheduled backup run.
Posted 3 months ago. Jun 04, 2019 - 08:49 BST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 04, 2019 - 08:48 BST
Identified
The issue was tracked down to a connectivity issue on cluster 001 between the production and replication systems causing several backup sets to be held in a 'locked' state. This was reported by clients as a connectivity issue.
Posted 3 months ago. Jun 04, 2019 - 08:45 BST
Investigating
We are currently investigating this issue
Posted 3 months ago. Jun 04, 2019 - 08:24 BST
This incident affected: backup2cloud - Asigra.