DC1 Site Outage
Incident Report for AssureStor
Resolved
Full site connectivity restored at 1.33am after completion of re splice work by CenturyLink
Posted Nov 18, 2019 - 05:08 GMT
Identified
The issue has been confirmed to be a CenturyLink outage in the Slough area. An emergency rebuild is currently under way to repair circa 7m of damaged fiber cable that has affected multiple services. The Emergency Maintenance window has been scheduled from 17/11/2019 @ 8pm through to 18/11/2019 @ 6am.
Posted Nov 17, 2019 - 22:44 GMT
Investigating
DC1 site has gone offline, both DIA circuits are currently down
Posted Nov 17, 2019 - 22:42 GMT
This incident affected: dr2cloud (dr2cloud - Zerto, dr2cloud - Infrascale) and backup2cloud (backup2cloud - Asigra).