backup2cloud / Asigra primary license server down
Incident Report for Assurestor
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 13:58 BST
Monitoring
The primary license is now back online and will be monitored for the next hour for stability.
Posted Jun 09, 2021 - 11:52 BST
Identified
The primary license server has experienced a windows crash and is currently being recovered. This has no impact to production systems as all DS-Systems will automatically revert to the emergency license server for license verification.
Posted Jun 09, 2021 - 10:42 BST