dr2cloud DC1 ZVM offline
Incident Report for Assurestor
Resolved
This incident has now been resolved, all VPGs are syncing again as expected.
Posted Jul 21, 2022 - 14:12 BST
Monitoring
ZVM recovered from back up and has booted successfully, we will now monitor that all VPGs come back in sync as expected.
Posted Jul 21, 2022 - 13:25 BST
Update
ZVM OS not booting as expected since blue screen, we will now roll back to a previous backup to confirm if this resolves the boot issue
Posted Jul 21, 2022 - 13:06 BST
Update
ZVM windows OS has blue screened, we are currently looking to hard restart the OS and verify the server boots as normal
Posted Jul 21, 2022 - 12:52 BST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 12:48 BST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2022 - 12:48 BST
This incident affected: DR2Cloud (DR2Cloud UK1).