VPGs falling out of sync
Incident Report for Assurestor
Resolved
VPGs have remained syncing as usual with RPOs back to their normal values with the expected bitmap syncs
Posted Jul 20, 2022 - 07:55 BST
Monitoring
VPGs are now syncing as expected, we will continue to monitor the platform closely for the next 24 hours to ensure stability is good.
Posted Jul 19, 2022 - 15:22 BST
Identified
We believe the fault has been identified as an out of date firmware driver in the storage path that has now been upgraded during todays planned maintenance event. We are seeing VPGs come back in sync.
Posted Jul 19, 2022 - 14:41 BST
Update
We are continuing to investigate this issue, at present only a minority of VPGs are impacted
Posted Jul 19, 2022 - 08:41 BST
Update
We are continuing to investigate this issue, initial log analysis via Zerto point s to potential resource exhaustion at multiple client sites, we will continue to monitor this and may reach out to individual clients to discuss increasing available RAM to source VRAs
Posted Jul 18, 2022 - 16:52 BST
Update
We are continuing to investigate this issue with our vendor (Zerto)
Posted Jul 18, 2022 - 12:19 BST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2022 - 12:01 BST
This incident affected: DR2Cloud (DR2Cloud UK2).