my2cloud & Hybrid Partner API missing Zerto data
Incident Report for Assurestor
Resolved
Zerto have now resolved their issue with their analytics platform.

my2cloud and Hybrid partner API working as expected again.
Posted Jul 21, 2022 - 12:58 BST
Investigating
Zerto Analytics is experiencing a technical issue, meaning the my2cloud portal and Hybrid API are unable to collect Zerto data.

Zerto are working on the fix for this at present.
Posted Jul 20, 2022 - 14:29 BST
This incident affected: Partner Resources (My2Cloud Portal, Hybrid Partner API).