backup2cloud DB Issue
Incident Report for Assurestor
Resolved
We have now seen multiple backups complete successfully and are confident this issue is now resolved.
Posted Sep 18, 2023 - 18:23 BST
Monitoring
The new DB server is being monitored but we expect all scheduled backups to now be able to run and connect to the cloud service.
Posted Sep 18, 2023 - 17:32 BST
Identified
The Asigra DB server had to be rebuilt and have its latest DB backup restored.
Posted Sep 18, 2023 - 17:31 BST
Investigating
We are currently experiencing some issues with the backup2cloud DBs that is currently being investigated. Access to the service will be impacted at this time.
Posted Sep 18, 2023 - 09:30 BST
This incident affected: Backup2Cloud (Backup2Cloud UK).