Veeam DC2 - Gateways are down
Incident Report for Assurestor
Resolved
The incident has been resolved with all cloud gateways being back online.
Posted Jun 13, 2023 - 16:36 BST
Investigating
Due to unforeseen events, the Veeam Gateway servers are currently down at DC2.

We have engineers working on restoring functionality ASAP.
Posted Jun 13, 2023 - 12:45 BST
This incident affected: Veeam2Cloud (Veeam2Cloud UK2).