DC2 offline
Incident Report for Assurestor
Resolved
Platforms have returned back to BAU
Posted Nov 20, 2022 - 14:47 GMT
Update
We have resolved the root cause of the DC2 sit outage and platforms are now coming back online. We will monitor the site for the next few hours before closing this incident
Posted Nov 20, 2022 - 14:16 GMT
Monitoring
We have now resolved the root cause of the DC2 site outage and platforms are now coming back online, we will continue to monitor this over the next few hours before closing this incident
Posted Nov 20, 2022 - 14:13 GMT
Identified
After some planned works at the DC on Saturday morning on the A power feeds, we have unfortunately had an issue with the B feed PDU tripping multiple time due to a faulty PSU. Replacements are being shipped to the DC tomorrow so we can swap out the faulty unit/s and bring all platforms back online. Target for recovery of all services is for Sunday 20th by 3pm
Posted Nov 19, 2022 - 22:09 GMT
Investigating
We have noted DC2 being offline and are currently investigating
Posted Nov 19, 2022 - 11:00 GMT
This incident affected: Backup2Cloud (Backup2Cloud UK), Veeam2Cloud (Veeam2Cloud UK2), and DR2Cloud (DR2Cloud UK2).