Backup2Cloud NOC Issue
Incident Report for Assurestor
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 01:24 BST
Monitoring
Since identifying the issue and resolving the underlying cause the NOC has remained stable, we will continue to monitor for the next 2-3 hours
Posted Apr 19, 2024 - 17:18 BST
Identified
We believe we have identified the root cause of the NOC instability are doing some checks to verify this.
Posted Apr 19, 2024 - 16:17 BST
Update
This currently under investigation by Asigra
Posted Apr 19, 2024 - 15:17 BST
Investigating
The NOC is currently having an issue impacting reporting
Posted Apr 19, 2024 - 10:35 BST
This incident affected: Partner Resources (My2Cloud Portal) and Backup2Cloud (Backup2Cloud Portals).