dr2cloud UK1 communication issues with VCD
Incident Report for Assurestor
Resolved
The issue has been identified as VCD MQTT self signed certificates having expired, this has now been fixed and full VCD connectivity restored meaning all VPGs are no longer being flagged as unhealthy.
Posted Sep 19, 2023 - 00:44 BST
Update
We are continuing to investigate this issue with Zerto engineers to understand why the error is being reported.
Posted Sep 18, 2023 - 18:29 BST
Investigating
We are currently experiencing an communication issues with VCD at the dr2cloud UK1 site.

Engineers have been deployed to investigate this and we endeavour to have this operational again soon.

Please note, replication and data IS in tact, its simply the connection to VCD that is flagging the mass alerts.
Posted Sep 18, 2023 - 15:19 BST
This incident affected: DR2Cloud (DR2Cloud UK1).